Acura Integra Forum - Yes it's Back! banner
1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Just wanted to send feelers out for other Integra owners, is there a way to disable auto idle stop notifications?

Note I'm specifically talking about notifications. I understand auto idle stop can't be permanently disabled.

But right now, when I have it on, it seems like the first few stops after I start the car have it "temporarily disabled". I get at least 3 notifications at my first three stoplights about this before it starts kicking in.

When I have it disabled from individual mode, I get the same notification letting me know I've disabled it (I know...that's why I disabled it...) at least three times on my dash before it goes away.

Ends up being sorta annoying see "auto idle stop is temporarily disabled" appearing on my dash every time I start driving.

Do folks see this as well or is it just me :l Or have I missed an option somewhere to disable these notifications.
 

·
Registered
Integra A-Spec Tech Pkg 6M Liquid Carbon over Red
Joined
·
152 Posts
Once each time I start driving. I only get the notification that it is off when I turn it off. Maybe I don’t understand the issue - but it sounds like your car is over-sharing for some reason. The car doesn’t give me any notifications on start-up when auto start/stop is on (by default).
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Yea, what I see is that when I start driving with it on, I'll get a "temporarily disabled" notification a few times each time I start driving. I presumed this is because the engine is too cold for it to engage, the manual calls it out as one reason it doesn't turn on.

With individual mode on and disabling idle stop, I see the notification for some reason as well, letting me know at the first few lights that it's been disabled.

I'll keep an eye out, perhaps its just wonky initial engine state.
 

·
Registered
Joined
·
17 Posts
There is definitely a bug in software with idle stop. In my Individual mode I have auto engine stop disabled and still get the notification. Clearly Acura has a bug in software, I wonder if they will fix it and update firmware at some point. There was another bug I noticed, but can't recall right now.
 

·
Registered
Joined
·
117 Posts
What do you mean by notification? The screen inside my speedo will show something like “Idle stop disabled/system warming up or charging” when I’m waiting at a light. Is that what you mean?
It does it for me at every stop for the first 5 min or so. I usually have idle stop enabled so I can’t speak to any displays while it’s disabled.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
Yup that's what I mean. It's really annoying since it's happening every time consistently.

With it off it still gives a notification. This time it'll say "idle stop temporarily disabled. change dynamic mode to enable" which is also annoying since I specifically changed dynamic mode to...disable it.

Hopefully there's an update adding a setting to disable the notifications or maybe just quiet it. It's like idle stop is a core safety feature and they really want to let you know when it's not working. But as far as I know it's just a convenience.
 

·
Registered
Joined
·
7 Posts
On the topic of disabling the idle stop automatically, I highly recommend the idlestopper (dot)com. Have had mine installed on the Integra for a couple of weeks and not having to remember to disable it manually every time I get in the car is amazing.
 
1 - 9 of 9 Posts
Top