Acura Integra Forum - Yes it's Back! banner
1 - 18 of 18 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
I claimed mines already. First thing I did was click CLAIM NOW.
My google chrome browser coinbase wallet extension is what I used insted of metamask. Then i went to opensea.com website under hidden is where the nft integra was at.
 

·
Registered
Joined
·
25 Posts
Ahh, thanks for the tip!
So, after getting the opensea clue-in, I went back to the original website, which now gave me a link to opensea, and once I went there, I had some sort of option to link my wallet with opensea, and once I did THAT, I was able to see the NFT under hidden items on the opensea site. It still doesn't show up in metamask, but I take it that doesn't matter.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
Ahh, thanks for the tip!
So, after getting the opensea clue-in, I went back to the original website, which now gave me a link to opensea, and once I went there, I had some sort of option to link my wallet with opensea, and once I did THAT, I was able to see the NFT under hidden items on the opensea site. It still doesn't show up in metamask, but I take it that doesn't matter.
Nft should show up in a few days after you transfer from opensea to your digital wallet.
 

·
Registered
Joined
·
9 Posts
Nft should show up in a few days after you transfer from opensea to your digital wallet.
I also set up Metamask and could not find the token. I closed everything down and tried again a while later. When I clicked on “claim token” I got a message saying I was on the wrong network. I wanted me to go to Polygon Mainnet, so I did. Still nothing in Metamask. I shut it all down again and now when I click on “claim token” it says “your token isn’t valid”.

Is there any place to get help?
 

·
Registered
Joined
·
5 Posts
I also set up Metamask and could not find the token. I closed everything down and tried again a while later. When I clicked on “claim token” I got a message saying I was on the wrong network. I wanted me to go to Polygon Mainnet, so I did. Still nothing in Metamask. I shut it all down again and now when I click on “claim token” it says “your token isn’t valid”.

Is there any place to get help?
Good info on this forum for claiming the NFT

 

·
Registered
Joined
·
9 Posts
Good info on this forum for claiming the NFT

Thanks for the link. After a lot of trial and error I am finally able to see the NFT.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
Maybe I'm missing something, but what do you do with it once it's in the opensea.io "Collected" folder? Just leave it there? Are you supposed to move it somewhere else?
The reason I moved this NFT to a digital wallet. For security and convenience. Websites can get hacked and someone could move the NFT to their digital wallet and once there hard/impossible to get it back. Once in my wallet open the app and NFT is there internet or no internet connection required to show it to someone who doesn't know what NFT is.
 

·
Registered
Joined
·
25 Posts
The reason I moved this NFT to a digital wallet. For security and convenience. Websites can get hacked and someone could move the NFT to their digital wallet and once there hard/impossible to get it back. Once in my wallet open the app and NFT is there internet or no internet connection required to show it to someone who doesn't know what NFT is.
Hmm... I created the Metamask wallet as they instructed, but I can't see it in there at all, only in the opensea website.
 

·
Registered
Joined
·
234 Posts
Thanks for the link. After a lot of trial and error I am finally able to see the NFT.
Was it these steps that worked for you?
  1. download MetaMask
  2. go to settings>network>add network
  3. under add network copy the settings I posted below
  4. make sure you are using polygon network in MetaMask and copy the link that Acura emailed for you the NFT in the MetaMask browser. Once you are in that page click Claim and it will ask you to connect your MetaMask wallet. You should receive a confirmation message when you are done.
What Integra model and spec did you order?
 

·
Registered
Joined
·
25 Posts
Ahhhh! You solved the mystery! Silly me, I'd been using the browser plugin as instructed by Acura, and it has none of this functionality.
Once I installed the phone app I was able to follow everything you said and it worked perfectly! Thank you!

Moral of the story, don't follow the instructions that Acura sends!

:)
 
1 - 18 of 18 Posts
Top